Wheels back on (temporarily)

Trying to get Bridget back to “roller” status so I headed out to the garage this evening to put the front hubs on.

Need to pop them off first to install the bolt-studs for the wire wheel adaptors. Then this happened.IMG_8191

 

That’s the tightening screw for the bearing lash adjuster. Just snapped off. Dang.

The rest of the operation went largely as planned. Pulled off the calipers, then the rotor/hubs. Put the washers in the hub where they fit best. IMG_8192.JPGFetched some red Locktite and snugged the grade 8 bolts through with some lock washers.IMG_8193.JPGThen fixed the hubs on with the little rounded nuts (skipped the blue Locktite  for now, since those hubs will have to come off to replace the bearing lash adjuster nut thingie and get the speedometer cable to go through my modified grease cap….

Took an hour all told.

IMG_8194.JPGLooks like the fenders will be almost kind of just wide enough, maybe.

 

IMG_8195

Advertisements

About stuntmidget

I'm a poor mechanic and general wisenheimer. I love old cars and the stories behind them, true or not.
This entry was posted in Fixes, Improvements and tagged , . Bookmark the permalink.

One Response to Wheels back on (temporarily)

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s